Latest Forum Posts

Latest News Posts
Coming Soon!
Social
Go Back   Techgage.com > Site HQ > Site and Forum Comments & Issues > Removed the Site Content Feed from the forums

Site and Forum Comments & Issues Comments? Suggestions? Out-right flames? Found a bug? Feel free to post about it here!

Thread: Removed the Site Content Feed from the forums Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-26-2013 11:52 PM
Rob Williams
Removed the Site Content Feed from the forums

Hi all:

Due to a combination of the fact that it was not heavily utilized and the fact that vBulletin tends to suck where fine-tuning is concerned, I removed the Site Content Feed from our forums. This was introduced late last fall alongside a redesign as a way to allow forum-goers quicker-access to our recent content. However, it seems more sensical for said users to just visit the front page of the site, where everything is presented in a much cleaner and efficient manner.

The main reason to remove this is that our news posts would often fill up the Latest Forum Posts section on the front-page... it just looked horrible. There was no reliable way around this.

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:09 AM.